head_manual_clip

CLIP STUDIOでの保存設定

 

CLIP STUDIOで原稿を作成された場合、汎用フォーマット(PSD)に書き出していただく必要がございます。

1. 原稿の新規作成 「ファイル」→「新規」からサイズを設定する。※トンボは不要です
サイズ設定 【B5サイズの場合】幅188mm高さ263mm
【A5サイズの場合】幅154mm高さ216mm
2. データを書き出す
「ファイル」→「画像を統合して書き出し」を選択しPSD形式に書き出し

※ノンブル(ページ番号)とファイル名は必ず一致させてください(例:3頁はじまり→03.psd~)
※100Pを超える場合は003、004といったようにファイル名も3桁にしてください。
<注意:カラープロファイルについて>
カラー原稿を書き出す場合は「書き出し設定」から必ず「ICCプロファイルを埋め込み」にチェックを入れてください。CLIP STUDIOの初期カラー変換設定プロファイルはCMYKは「Japan Color 2001 Coated」RGBは「AdobeRGB(1998)」です。
プロファイル埋め込みが無い場合、AdobeRGB(1998)からCMYK変換を行います。

保存形式 PSD
備考 作業中、書き出し時に必ずカラープロファイルプレビューの設定・確認をお願いいたします。
>>カラープロファイルの設定方法
※グレースケール・モノクロ二値どちらでも可能ですが、グレーの描画(=薄墨風の描画)を使用していない場合は、必ずモノクロ二値で保存してください。
※全ての画像を統合し、フォントやレイヤー、レイヤー効果が残らないようにしてください。
※データの受付・確認は、基本的にはAdobe Photoshopで行います。

書き出し設定以外の操作につきましては、下記の(株)セルシス様公式サイトをご参照ください。(外部サイトリンク)
「CLIP STUDIO.NET」 / 「創作活動応援サイトCLIP」


新規作成時は「同人誌入稿機能」が便利です(Ver.EX1.6.3MacOS調べ)
「同人誌入稿機能」を使うと、新規ファイル作成画面で入稿したい印刷所を選ぶことで、
それぞれの印刷所が推奨するファイルサイズ、解像度に設定することができます。

 

■例:【B5サイズ/36ページ/カラー表紙/モノクロ本文】の本を作る場合 

cs_20150119

 

※ご注意※
新規作成画面右下の「ノンブル」または「隠しノンブル」に必ずチェックを入れてください。

チェックを入れると本文にノンブル(=ページ番号)が入り、乱丁・落丁防止に繋がります。

 

 

psdデータを書き出す方法

 

■個別で書き出す方法
[ファイル]メニュー →[画像を統合して書き出し] →[psd(Photoshopドキュメント)]から
[psd書き出し設定]ダイアログを開きます。
■一括で書き出す方法(EXのみ)[ファイル]メニュー →[複数ページ書き出し] →[一括書き出し]から[psd書き出し設定]ダイアログを開きます。


 

カラー原稿の設定

カラー表紙の書き出し

 

モノクロ原稿の設定

本文の書き出し

 

(1)【出力イメージ】

「ノンブル」…

本文の書き出しの場合は乱丁を防ぐ為、必ずチェックを入れてください。

「出力範囲」…

「トンボの裁ち落としまで」を選んでください。

 

(2)【カラー】

「表現色」…

プレビュー設定で設定したカラーモードを選択するようお願いします。

「ICCプロファイルの埋め込み」には必ずチェックを入れてください。

★このチェックを入れることで、設定したカラープロファイルが埋め込まれます。

 

(3)【出力サイズ】

基本的には「拡縮率=100%」に設定すれば問題ございません。

再録本(総集編)などで本のサイズを変更する場合は、塗り足し込みのサイズに合わせてください。

 

(4)【拡大縮小時の処理】
・カラーイラスト(表紙・本文)…

「イラスト向き」を選び、「ラスタライズ」は「品質優先」を選択してください。
・モノクロ/多色イラスト(表紙・本文)…

「コミック向き」を選び、「ラスタライズ」は「品質優先」を選択してください。

 

(5)【Photoshopファイル設定】
[背景]として出力するにチェックを入れるようお願いします。

 

<カラープロファイルの設定を推奨しております>
CLIP STUDIOのキャンバス表示は、
CLIP STUDIOを起動しているOS(ディスプレイ)に設定されているカラープロファイルが使用されます。

・[表示]メニュー→[カラープロファイル]→[プレビュー設定]内の、
[プレビューするプロファイル]でカラープロファイルを選択・設定をいたしますと、
そのカラープロファイルでプレビューが表示されるようになります。
cs_gray_20150119

この状態でファイル書き出し時に[ICCプロファイルの埋め込み]にチェックを入れると、
上記で選択したプロファイルが埋め込まれます。


プレビュー設定が行われている状態では、ファイル名の隣にプロファイル名が表示されます。
※上記[プレビューするプロファイル]を設定されていない場合、
[ファイル]メニュー→[環境設定]→[カラー変換]内の、[RGBプロファイル]で設定されているプロファイルが埋め込まれます。
なお、[表示]メニュー→[カラープロファイル]→[プレビュー設定]、
[ファイル]メニュー→[環境設定]→[カラー変換]内の[RGBプロファイル]はともに
OS(ディスプレイ)に設定されているRGBプロファイルが初期値となります。


作業中・書き出し時はプレビュー設定を行う事を推奨しております。

また【環境設定】のプロファイルとプレビューのプロファイルを同じに
する事で、書き出し後のトラブル防止につながります。

>>カラープロファイルについてはこちら

  • 初めてのお客様
  • 自動見積&予約はコチラ
  • 緑陽社はいつでも最大50%OFF、納品数+50部増量サービス実施
  • 〆切 開催中のフェア バックアップイベント一覧
  • オリンピック会場問題署名のお願い(署名サイトへ)
  • オリジナルグッズ制作部門
  • 緑陽MyPageでできること
  • FAQよくあるご質問
  • 採用情報

営業日カレンダー

当社定休日
  • 納品依頼フォーム
  • 同人誌づくりに役立つコラム
ページTOPへ